summaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 0e4d28e..66cbd6b 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -21,7 +21,7 @@ set(libs uca ${GLIB2_LIBRARIES} ${GOBJECT2_LIBRARIES})
add_executable(gen-doc gen-doc.c)
target_link_libraries(gen-doc ${libs})
-add_executable(grab grab.c)
+add_executable(grab grab.c ring-buffer.c)
target_link_libraries(grab ${libs})
add_executable(grab-async grab-async.c)