summaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2013-04-10 09:02:09 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2013-04-10 09:02:09 +0200
commit0ef77576760e3b384ff15f6155c6073ab96fc8c7 (patch)
tree0951d48033ece37fdacd9745529de2a6deb43a0b /tools/CMakeLists.txt
parent617a46bff0cda0a30e30e5173f1666b2338bff25 (diff)
downloaduca-0ef77576760e3b384ff15f6155c6073ab96fc8c7.tar.gz
uca-0ef77576760e3b384ff15f6155c6073ab96fc8c7.tar.bz2
uca-0ef77576760e3b384ff15f6155c6073ab96fc8c7.tar.xz
uca-0ef77576760e3b384ff15f6155c6073ab96fc8c7.zip
grab takes -n and -t parameters now
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 0e4d28e..66cbd6b 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -21,7 +21,7 @@ set(libs uca ${GLIB2_LIBRARIES} ${GOBJECT2_LIBRARIES})
add_executable(gen-doc gen-doc.c)
target_link_libraries(gen-doc ${libs})
-add_executable(grab grab.c)
+add_executable(grab grab.c ring-buffer.c)
target_link_libraries(grab ${libs})
add_executable(grab-async grab-async.c)