summaryrefslogtreecommitdiffstats
path: root/plugins/file/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/file/CMakeLists.txt')
-rw-r--r--plugins/file/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/file/CMakeLists.txt b/plugins/file/CMakeLists.txt
index 741ac56..8d45944 100644
--- a/plugins/file/CMakeLists.txt
+++ b/plugins/file/CMakeLists.txt
@@ -21,7 +21,8 @@ if (TIFF_FOUND)
target_link_libraries(ucafile uca ${UCA_DEPS} ${TIFF_LIBRARIES})
install(TARGETS ucafile
+ ARCHIVE DESTINATION ${UCA_LIBDIR}
LIBRARY DESTINATION ${UCA_PLUGINDIR}
- RUNTIME DESTINATION ${UCA_BINDIR}
+ RUNTIME DESTINATION ${UCA_PLUGINDIR}
COMPONENT ${UCA_CAMERA_NAME})
endif ()