summaryrefslogtreecommitdiffstats
path: root/plugins/dexela/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/dexela/CMakeLists.txt')
-rw-r--r--plugins/dexela/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/dexela/CMakeLists.txt b/plugins/dexela/CMakeLists.txt
index 101f11e..a93ddc6 100644
--- a/plugins/dexela/CMakeLists.txt
+++ b/plugins/dexela/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 2.6)
project(ucadexela C)
-set(VERSION "1.0.3")
+set(VERSION "1.2.0")
find_package(DEXELA)
@@ -11,7 +11,7 @@ if (DEXELA_FOUND)
set(PLUGIN_SUMMARY "Dexela plugin for libuca")
set(PLUGIN_CHANGELOG "${CMAKE_CURRENT_SOURCE_DIR}/changelog.txt")
set(PLUGIN_DESCRIPTION "Plugin for the Dexela 1207 detector.")
- set(PLUGIN_REQUIRES "libuca = 1.3.0, libdexela >= 1.1.0")
+ set(PLUGIN_REQUIRES "libuca >= 1.3.0, libdexela >= 1.1.0")
set(PLUGIN_VENDOR "ANKA Computing Group")
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in