summaryrefslogtreecommitdiffstats
path: root/plugins/dexela/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/dexela/CMakeLists.txt')
-rw-r--r--plugins/dexela/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/dexela/CMakeLists.txt b/plugins/dexela/CMakeLists.txt
index 65d8ed0..1dbae27 100644
--- a/plugins/dexela/CMakeLists.txt
+++ b/plugins/dexela/CMakeLists.txt
@@ -6,12 +6,12 @@ find_package(DEXELA)
if (DEXELA_FOUND)
set(UCA_CAMERA_NAME "dexela")
- set(PLUGIN_REVISION "1")
+ set(PLUGIN_REVISION "2")
set(PLUGIN_VERSION ${VERSION})
set(PLUGIN_SUMMARY "Dexela plugin for libuca")
set(PLUGIN_CHANGELOG "${CMAKE_CURRENT_SOURCE_DIR}/changelog.txt")
set(PLUGIN_DESCRIPTION "Plugin for the Dexela 1207 detector.")
- set(PLUGIN_REQUIRES "libuca = 1.1.0, libdexela >= 1.0.0")
+ set(PLUGIN_REQUIRES "libuca = 1.3.0, libdexela >= 1.0.0")
set(PLUGIN_VENDOR "ANKA Computing Group")
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in