summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2012-03-06 16:57:36 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2012-03-06 16:57:36 +0100
commiteae2ae49770bcbcdbac3997676c71820dd53fdcc (patch)
treef39b61f6ea2bd30620879595b0fa7c51093bc084 /test/CMakeLists.txt
parent09d05f26269799e643c171849f22d24c30836d00 (diff)
downloaduca-eae2ae49770bcbcdbac3997676c71820dd53fdcc.tar.gz
uca-eae2ae49770bcbcdbac3997676c71820dd53fdcc.tar.bz2
uca-eae2ae49770bcbcdbac3997676c71820dd53fdcc.tar.xz
uca-eae2ae49770bcbcdbac3997676c71820dd53fdcc.zip
Implement single frame grabbing
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 6e2e0d5..c14e7ce 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -15,11 +15,12 @@ configure_file(${CMAKE_CURRENT_SOURCE_DIR}/run.py ${CMAKE_CURRENT_BINARY_DIR})
# --- Build targets -----------------------------------------------------------
#add_executable(enum enum.c)
+add_executable(grab grab.c)
#add_executable(grab-async grab-async.c)
#add_executable(benchmark benchmark.c)
#target_link_libraries(enum uca)
-#target_link_libraries(grab uca)
+target_link_libraries(grab uca-gobject)
#target_link_libraries(grab-async uca)
#target_link_libraries(benchmark uca)