summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2011-08-09 10:16:26 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2011-08-09 10:16:26 +0200
commit5f1a2731f3d6ad16214bd83095f8e1511cf1d76b (patch)
tree58d70e98b2440065e633382b7e82b1e7a71b2d67 /test/CMakeLists.txt
parenteebd1ff77960a85a172878a286f8f3b0fad694d1 (diff)
downloaduca-5f1a2731f3d6ad16214bd83095f8e1511cf1d76b.tar.gz
uca-5f1a2731f3d6ad16214bd83095f8e1511cf1d76b.tar.bz2
uca-5f1a2731f3d6ad16214bd83095f8e1511cf1d76b.tar.xz
uca-5f1a2731f3d6ad16214bd83095f8e1511cf1d76b.zip
Use GtkBuilder.connect_signals and optimize data conversion
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 89351d9..728da6a 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -10,8 +10,7 @@ pkg_check_modules(GTHREAD2 gthread-2.0)
include_directories(${CMAKE_SOURCE_DIR}/src)
-file(COPY ${CMAKE_CURRENT_SOURCE_DIR}/control.glade
- DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
+configure_file(${CMAKE_CURRENT_SOURCE_DIR}/control.glade ${CMAKE_CURRENT_BINARY_DIR})
# --- Build targets -----------------------------------------------------------
add_executable(enum enum.c)