summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2012-03-03 16:39:06 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2012-03-03 16:39:06 +0100
commit5105d4fa81e4566ab9dd654ea3d9a7597766e746 (patch)
tree371cacd4854209583b4b40ed946cbe62af321ec3 /src/CMakeLists.txt
parent3761b79dc771022e2f39fb22708d7436f5f02e12 (diff)
downloaduca-5105d4fa81e4566ab9dd654ea3d9a7597766e746.tar.gz
uca-5105d4fa81e4566ab9dd654ea3d9a7597766e746.tar.bz2
uca-5105d4fa81e4566ab9dd654ea3d9a7597766e746.tar.xz
uca-5105d4fa81e4566ab9dd654ea3d9a7597766e746.zip
Add start/stop signal
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index edc9fa5..f2124da 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -130,10 +130,10 @@ set_target_properties(uca-gobject PROPERTIES
VERSION ${UCA_ABI_VERSION}
SOVERSION ${UCA_VERSION_MINOR})
-target_link_libraries(uca-gobject ${GLIB2_LIBRARIES} ${GOBJECT2_LIBRARIES}
- ${PCO_LIBRARIES}
- ${CLSERME4_LIBRARY}
- ${FGLIB5_LIBRARY})
+target_link_libraries(uca-gobject
+ ${GLIB2_LIBRARIES}
+ ${GOBJECT2_LIBRARIES}
+ ${uca_LIBS})
# --- Install target ----------------------------------------------------------