summaryrefslogtreecommitdiffstats
path: root/plugins/file/CMakeLists.txt
diff options
context:
space:
mode:
authorMihael Koep <koep@schneide.com>2015-05-18 17:05:08 +0200
committerMihael Koep <koep@schneide.com>2015-05-18 17:26:53 +0200
commit2f3f57cf90e31b9459de3f36824668ec3a51a177 (patch)
tree94266aff8a79a0fdf9150dab2297f70f85299be4 /plugins/file/CMakeLists.txt
parentf2436c659242ccf0d5bb30a59b81cef8ee0aae99 (diff)
downloaduca-2f3f57cf90e31b9459de3f36824668ec3a51a177.tar.gz
uca-2f3f57cf90e31b9459de3f36824668ec3a51a177.tar.bz2
uca-2f3f57cf90e31b9459de3f36824668ec3a51a177.tar.xz
uca-2f3f57cf90e31b9459de3f36824668ec3a51a177.zip
Camera plugins now require libuca >= 2.0 so update their versions too
Conflicts: plugins/dexela/CMakeLists.txt plugins/dexela/changelog.txt
Diffstat (limited to 'plugins/file/CMakeLists.txt')
-rw-r--r--plugins/file/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/file/CMakeLists.txt b/plugins/file/CMakeLists.txt
index 3955366..41aa81c 100644
--- a/plugins/file/CMakeLists.txt
+++ b/plugins/file/CMakeLists.txt
@@ -5,9 +5,9 @@ find_package(TIFF)
if (TIFF_FOUND)
set(UCA_CAMERA_NAME "file")
- set(PLUGIN_VERSION "0.0.1")
- set(PLUGIN_REVISION "0")
- set(PLUGIN_REQUIRES "libuca >= 1.2.0")
+ set(PLUGIN_VERSION "0.0.2")
+ set(PLUGIN_REVISION "1")
+ set(PLUGIN_REQUIRES "libuca >= 2.0.0")
set(PLUGIN_SUMMARY "File plugin for libuca")
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in