summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@ipe.fzk.de>2011-02-21 15:39:14 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@ipe.fzk.de>2011-02-21 15:39:14 +0100
commit29aec734715f7c4d6b8157ac514eff4fd8dd0242 (patch)
tree82131d93179d4806966d1a9d7ccd46c695fbd5ca /CMakeLists.txt
parent28619821bc90ed4c15844b2e6b6a5a2971ef5f2e (diff)
downloaduca-29aec734715f7c4d6b8157ac514eff4fd8dd0242.tar.gz
uca-29aec734715f7c4d6b8157ac514eff4fd8dd0242.tar.bz2
uca-29aec734715f7c4d6b8157ac514eff4fd8dd0242.tar.xz
uca-29aec734715f7c4d6b8157ac514eff4fd8dd0242.zip
Include config.h and test the library
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 37efe2e..1d2fc2c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,3 +2,4 @@ cmake_minimum_required(VERSION 2.8)
project(uca)
add_subdirectory(src)
+add_subdirectory(test)