summaryrefslogtreecommitdiffstats
path: root/plugins/dexela/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/dexela/CMakeLists.txt')
-rw-r--r--plugins/dexela/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/dexela/CMakeLists.txt b/plugins/dexela/CMakeLists.txt
index 9079565..d497f7d 100644
--- a/plugins/dexela/CMakeLists.txt
+++ b/plugins/dexela/CMakeLists.txt
@@ -24,6 +24,6 @@ if (DEXELA_FOUND)
target_link_libraries(ucadexela ${UCA_DEPS} ${DEXELA_LIBRARIES})
install(TARGETS ucadexela
- LIBRARY DESTINATION ${LIB_INSTALL_DIR}/uca
+ LIBRARY DESTINATION ${UCA_PLUGINDIR}
COMPONENT ${UCA_CAMERA_NAME})
endif()