summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2012-04-02 17:51:35 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2012-04-02 17:51:35 +0200
commitd4791c5758e5c2cc1bd6f08a2bda5abc0eb9c4b1 (patch)
tree79bbfe426bce6539b8bd19794d360fa0083c68ed /test/CMakeLists.txt
parentc61f2b6a2e88aa6ccea1525b6de165fad6db8541 (diff)
downloadlibuca-d4791c5758e5c2cc1bd6f08a2bda5abc0eb9c4b1.tar.gz
libuca-d4791c5758e5c2cc1bd6f08a2bda5abc0eb9c4b1.tar.bz2
libuca-d4791c5758e5c2cc1bd6f08a2bda5abc0eb9c4b1.tar.xz
libuca-d4791c5758e5c2cc1bd6f08a2bda5abc0eb9c4b1.zip
Add test to measure lib overhead
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 50aa2b8..096c287 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -65,3 +65,10 @@ target_link_libraries(test-all
${GLIB2_LIBRARIES}
${GOBJECT2_LIBRARIES}
)
+
+add_executable(perf-overhead perf-overhead.c)
+target_link_libraries(perf-overhead
+ uca-gobject
+ ${GLIB2_LIBRARIES}
+ ${GOBJECT2_LIBRARIES}
+ )