summaryrefslogtreecommitdiffstats
path: root/plugins/xkit/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2013-10-31 13:45:25 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2013-10-31 13:57:57 +0100
commitd4e6d350305d17ef112417619a1a4e7afe2c60ca (patch)
treed6028a5f101761b65c3f7c3a49b7fff4eb9ad2ef /plugins/xkit/CMakeLists.txt
parent24dd385aa599f7dadc2015e5f208deb0f345fd21 (diff)
downloadlibuca-d4e6d350305d17ef112417619a1a4e7afe2c60ca.tar.gz
libuca-d4e6d350305d17ef112417619a1a4e7afe2c60ca.tar.bz2
libuca-d4e6d350305d17ef112417619a1a4e7afe2c60ca.tar.xz
libuca-d4e6d350305d17ef112417619a1a4e7afe2c60ca.zip
Include directory where config.h is located
Diffstat (limited to 'plugins/xkit/CMakeLists.txt')
-rw-r--r--plugins/xkit/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/xkit/CMakeLists.txt b/plugins/xkit/CMakeLists.txt
index b82881e..0f06259 100644
--- a/plugins/xkit/CMakeLists.txt
+++ b/plugins/xkit/CMakeLists.txt
@@ -15,7 +15,9 @@ find_library (XKIT_LIBRARIES
if (XKIT_INCLUDE_DIR AND XKIT_LIBRARIES)
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in
${CMAKE_CURRENT_BINARY_DIR}/../../package-plugin-${UCA_CAMERA_NAME}.sh)
- include_directories(${XKIT_INCLUDE_DIR})
+
+ include_directories(${XKIT_INCLUDE_DIR}
+ ${UCA_CONFIGDIR})
# We have to compile with g++ because the included header files have C++
# style comments ...