summaryrefslogtreecommitdiffstats
path: root/plugins/mock/CMakeLists.txt
diff options
context:
space:
mode:
authorMihael Koep <koep@schneide.com>2015-05-18 17:05:08 +0200
committerMihael Koep <koep@schneide.com>2015-05-18 17:26:53 +0200
commit2f3f57cf90e31b9459de3f36824668ec3a51a177 (patch)
tree94266aff8a79a0fdf9150dab2297f70f85299be4 /plugins/mock/CMakeLists.txt
parentf2436c659242ccf0d5bb30a59b81cef8ee0aae99 (diff)
downloadlibuca-2f3f57cf90e31b9459de3f36824668ec3a51a177.tar.gz
libuca-2f3f57cf90e31b9459de3f36824668ec3a51a177.tar.bz2
libuca-2f3f57cf90e31b9459de3f36824668ec3a51a177.tar.xz
libuca-2f3f57cf90e31b9459de3f36824668ec3a51a177.zip
Camera plugins now require libuca >= 2.0 so update their versions too
Conflicts: plugins/dexela/CMakeLists.txt plugins/dexela/changelog.txt
Diffstat (limited to 'plugins/mock/CMakeLists.txt')
-rw-r--r--plugins/mock/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/mock/CMakeLists.txt b/plugins/mock/CMakeLists.txt
index df53b5b..a22616a 100644
--- a/plugins/mock/CMakeLists.txt
+++ b/plugins/mock/CMakeLists.txt
@@ -2,9 +2,9 @@ cmake_minimum_required(VERSION 2.6)
project(ucamock C)
set(UCA_CAMERA_NAME "mock")
-set(PLUGIN_VERSION "1.0.1")
+set(PLUGIN_VERSION "1.0.2")
set(PLUGIN_REVISION "1")
-set(PLUGIN_REQUIRES "libuca >= 1.2.0")
+set(PLUGIN_REQUIRES "libuca >= 2.0.0")
set(PLUGIN_SUMMARY "Mock plugin for libuca")
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in