summaryrefslogtreecommitdiffstats
path: root/plugins/file/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2016-03-15 16:02:59 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2016-03-15 16:02:59 +0100
commitf0d736e94d16921c2cbf2081baf9296c967cbe1d (patch)
tree2fccc4bbb815d90ec6d18c18782cc46775e90a3b /plugins/file/CMakeLists.txt
parentf8d3dc2c2372b79c76d313696e98f9b2932f9ea6 (diff)
parent61054956f111b2fe18be59efc19e573d3d41efd7 (diff)
downloadlibuca-f0d736e94d16921c2cbf2081baf9296c967cbe1d.tar.gz
libuca-f0d736e94d16921c2cbf2081baf9296c967cbe1d.tar.bz2
libuca-f0d736e94d16921c2cbf2081baf9296c967cbe1d.tar.xz
libuca-f0d736e94d16921c2cbf2081baf9296c967cbe1d.zip
Merge pull request #75 from saisasidhar/master
Building libuca for Windows
Diffstat (limited to 'plugins/file/CMakeLists.txt')
-rw-r--r--plugins/file/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/file/CMakeLists.txt b/plugins/file/CMakeLists.txt
index ab655fb..741ac56 100644
--- a/plugins/file/CMakeLists.txt
+++ b/plugins/file/CMakeLists.txt
@@ -22,5 +22,6 @@ if (TIFF_FOUND)
install(TARGETS ucafile
LIBRARY DESTINATION ${UCA_PLUGINDIR}
+ RUNTIME DESTINATION ${UCA_BINDIR}
COMPONENT ${UCA_CAMERA_NAME})
endif ()