summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2020-02-01 13:07:46 +0100
committerSuren A. Chilingaryan <csa@suren.me>2020-02-01 13:07:46 +0100
commit0ce4e8d52fd491268a56c10dbb32fd5c996e2589 (patch)
treeafe5defc2a845f0b65936a1874e4658412eff2cd /src/CMakeLists.txt
parent44cef2cb16dd2bc55ad34d0b8313f7f314b0107a (diff)
downloadufo-roof-0ce4e8d52fd491268a56c10dbb32fd5c996e2589.tar.gz
ufo-roof-0ce4e8d52fd491268a56c10dbb32fd5c996e2589.tar.bz2
ufo-roof-0ce4e8d52fd491268a56c10dbb32fd5c996e2589.tar.xz
ufo-roof-0ce4e8d52fd491268a56c10dbb32fd5c996e2589.zip
Initial Python infrastructure to build more complex processing pipelines and the corresponding changes in ROOF filters
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0967ffb..116b400 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_minimum_required(VERSION 2.6)
set(ufofilter_SRCS
ufo-roof-read-task.c
ufo-roof-build-task.c
- ufo-roof-plane-task.c
+ ufo-roof-filter-task.c
)
set(common_SRCS