summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2020-03-08 16:23:41 +0100
committerSuren A. Chilingaryan <csa@suren.me>2020-03-08 16:23:41 +0100
commit7b2e6168b049be9e7852b2d364d897592eff69fc (patch)
tree65b043a0d0583d03a55db697e228fa30ffb3061c /src/CMakeLists.txt
parent0fa60586c49c2ba10f1e24c6533ebf4980372f2f (diff)
downloadufo-roof-master.tar.gz
ufo-roof-master.tar.bz2
ufo-roof-master.tar.xz
ufo-roof-master.zip
Fix 64-bit ids, ROOF ids are big-endian, skip incomplete datasets at the end and if with specified latency, try to reconstruct from desynchronized streams (harmful, debugging only)HEADmaster
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index bbbc5fb..720c18f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -5,7 +5,7 @@ set(ufofilter_SRCS
ufo-roof-read-task.c
ufo-roof-build-task.c
ufo-roof-filter-task.c
- ufo-roof-flat-field-correct.c
+ ufo-roof-flat-field-correct-task.c
)
set(common_SRCS