summaryrefslogtreecommitdiffstats
path: root/engines/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'engines/Makefile.am')
-rw-r--r--engines/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/engines/Makefile.am b/engines/Makefile.am
index 7226682..404cc32 100644
--- a/engines/Makefile.am
+++ b/engines/Makefile.am
@@ -1,4 +1,4 @@
-lib_LTLIBRARIES =
+lib_LTLIBRARIES = libwestern.la
libdir = $(pkgdatadir)/engines
@@ -8,4 +8,7 @@ librussian_la_SOURCES = russian.c
librussian_la_LDFLAGS = -module -avoid-version -export-symbols-regex "rccGetInfo"
endif
+libwestern_la_SOURCES = western.c
+libwestern_la_LDFLAGS = -module -avoid-version -export-symbols-regex "rccGetInfo"
+
AM_CPPFLAGS = -I../src @RCD_INCLUDES@