summaryrefslogtreecommitdiffstats
path: root/pcitool/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2016-03-16 20:06:34 +0100
committerSuren A. Chilingaryan <csa@suren.me>2016-03-16 20:06:34 +0100
commit142a1a83472d4dde6e7fdc58a46c6800505f44ab (patch)
tree2e43f3a0435a7e2f69a3f7581b20261ec2f70783 /pcitool/CMakeLists.txt
parentc1effc7b4959771c3f0b9d6494637b877594582b (diff)
downloadpcitool-142a1a83472d4dde6e7fdc58a46c6800505f44ab.tar.gz
pcitool-142a1a83472d4dde6e7fdc58a46c6800505f44ab.tar.bz2
pcitool-142a1a83472d4dde6e7fdc58a46c6800505f44ab.tar.xz
pcitool-142a1a83472d4dde6e7fdc58a46c6800505f44ab.zip
Use GNUInstallDirs
Diffstat (limited to 'pcitool/CMakeLists.txt')
-rw-r--r--pcitool/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/pcitool/CMakeLists.txt b/pcitool/CMakeLists.txt
index af0f6e4..6bd7ba1 100644
--- a/pcitool/CMakeLists.txt
+++ b/pcitool/CMakeLists.txt
@@ -25,11 +25,7 @@ if (NOT DISABLE_PCITOOL)
# LINK_FLAGS "-Wl,pcitool/libpcitool.a"
#)
- if(NOT DEFINED BIN_INSTALL_DIR)
- set(BIN_INSTALL_DIR "${CMAKE_INSTALL_PREFIX}/bin")
- endif(NOT DEFINED BIN_INSTALL_DIR)
-
install(TARGETS pci
- DESTINATION ${BIN_INSTALL_DIR}
+ DESTINATION ${CMAKE_INSTALL_BINDIR}
)
endif (NOT DISABLE_PCITOOL)