summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2015-04-29 04:50:52 +0200
committerSuren A. Chilingaryan <csa@suren.me>2015-04-29 04:50:52 +0200
commitab46db4c388d126095e8e4d8fc3d7aa191a3d649 (patch)
tree0e1e7ba97bae7c49849e76c44e4cfe2576807955 /CMakeLists.txt
parentc177a207d4c1a02d9093b03fdd64533d2dbfa9b6 (diff)
downloadipecamera-ab46db4c388d126095e8e4d8fc3d7aa191a3d649.tar.gz
ipecamera-ab46db4c388d126095e8e4d8fc3d7aa191a3d649.tar.bz2
ipecamera-ab46db4c388d126095e8e4d8fc3d7aa191a3d649.tar.xz
ipecamera-ab46db4c388d126095e8e4d8fc3d7aa191a3d649.zip
Added a small grabbing example
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 65db8c9..2bcfc15 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,6 +13,8 @@ pkg_check_modules(UFODECODE ufodecode>=0.3 REQUIRED)
pkg_check_modules(PCILIB pcitool>=0.2 REQUIRED)
exec_program("pkg-config --variable=plugindir pcitool" OUTPUT_VARIABLE PCILIB_PLUGIN_DIR)
+add_subdirectory(apps)
+
include_directories(
${CMAKE_SOURCE_DIR}
${UFODECODE_INCLUDE_DIRS}