summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@dside.dyndns.org>2012-07-24 23:40:24 +0200
committerSuren A. Chilingaryan <csa@dside.dyndns.org>2012-07-24 23:40:24 +0200
commit960499cfdb1bf7544e6de1e81f3f5782b3d9b987 (patch)
treeaa2207f9133aa040dd2f5907cf97e9f637c21095 /CMakeLists.txt
parente97510491597e7f5abd7d0c822fde060d22e15cb (diff)
downloadipecamera-960499cfdb1bf7544e6de1e81f3f5782b3d9b987.tar.gz
ipecamera-960499cfdb1bf7544e6de1e81f3f5782b3d9b987.tar.bz2
ipecamera-960499cfdb1bf7544e6de1e81f3f5782b3d9b987.tar.xz
ipecamera-960499cfdb1bf7544e6de1e81f3f5782b3d9b987.zip
Check UfoDecode version
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 97a49ab..54a7120 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ find_package(PkgConfig REQUIRED)
find_package(Threads REQUIRED)
#Check in sibling directory
-pkg_check_modules(UFODECODE ufodecode REQUIRED)
+pkg_check_modules(UFODECODE ufodecode>=0.2 REQUIRED)
if (NOT DISABLE_PCITOOL)
pkg_check_modules(FASTWRITER fastwriter REQUIRED)