summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
new file mode 100644
index 0000000..aea7b7d
--- /dev/null
+++ b/test/CMakeLists.txt
@@ -0,0 +1,9 @@
+# --- Build test executable -------------------------------------------------
+include_directories(
+ ${CMAKE_SOURCE_DIR}/src
+)
+
+add_executable(ipedec ipedec.c)
+target_link_libraries(ipedec ufodecode)
+
+install(TARGETS ipedec DESTINATION ${BIN_INSTALL_DIR})