From 2f3f57cf90e31b9459de3f36824668ec3a51a177 Mon Sep 17 00:00:00 2001
From: Mihael Koep <koep@schneide.com>
Date: Mon, 18 May 2015 17:05:08 +0200
Subject: Camera plugins now require libuca >= 2.0 so update their versions too

Conflicts:
	plugins/dexela/CMakeLists.txt
	plugins/dexela/changelog.txt
---
 plugins/pylon/CMakeLists.txt | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

(limited to 'plugins/pylon/CMakeLists.txt')

diff --git a/plugins/pylon/CMakeLists.txt b/plugins/pylon/CMakeLists.txt
index 69f668d..e2ace6b 100644
--- a/plugins/pylon/CMakeLists.txt
+++ b/plugins/pylon/CMakeLists.txt
@@ -1,6 +1,6 @@
 cmake_minimum_required(VERSION 2.6)
 project(ucapylon C)
-set(VERSION "1.3.0")
+set(VERSION "1.4.0")
 
 find_package(Pylon)
 
@@ -11,7 +11,7 @@ if (PYLON_FOUND)
     set(PLUGIN_SUMMARY "Pylon plugin for libuca")
     set(PLUGIN_CHANGELOG "${CMAKE_CURRENT_SOURCE_DIR}/changelog.txt")
     set(PLUGIN_DESCRIPTION "Plugin for the Basler GigE CCD Camera.")
-    set(PLUGIN_REQUIRES "libuca >= 1.3.0, libpyloncam >= 0.5.0")
+    set(PLUGIN_REQUIRES "libuca >= 2.0.0, libpyloncam >= 0.5.0")
     set(PLUGIN_VENDOR "ANKA Computing Group")
 
     configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in
-- 
cgit v1.2.3