summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index dc7ebbe..9f7e9e8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -49,9 +49,9 @@ if (PF_FOUND)
endif()
if (PCO_FOUND)
- option(HAVE_PCO_EDGE "Camera: pco.edge" ON)
+ option(HAVE_PCO_CL "Camera: CameraLink-based pco" ON)
- if (HAVE_PCO_EDGE)
+ if (HAVE_PCO_CL)
set(uca_SRCS ${uca_SRCS} cameras/pco.c)
set(uca_LIBS ${uca_LIBS} ${PCO_LIBRARIES})