summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEdoardo Pasca <edo.paskino@gmail.com>2017-11-10 14:03:37 +0000
committerEdoardo Pasca <edo.paskino@gmail.com>2018-01-19 14:26:06 +0000
commitd8da92d590fcab561b9e65ee57851e2e402f0cd4 (patch)
tree8ff25f41a7ea4a690235fe92f79c807615f0aef2 /CMakeLists.txt
parent2b11ca3f30580b814971fcad39110e0751161acb (diff)
downloadregularization-d8da92d590fcab561b9e65ee57851e2e402f0cd4.tar.gz
regularization-d8da92d590fcab561b9e65ee57851e2e402f0cd4.tar.bz2
regularization-d8da92d590fcab561b9e65ee57851e2e402f0cd4.tar.xz
regularization-d8da92d590fcab561b9e65ee57851e2e402f0cd4.zip
code refactoring step1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4cfad7e..4b2aca9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,4 +27,8 @@ set (CIL_VERSION_PATCH 1)
set (CIL_VERSION '${CIL_VERSION_MAJOR}.${CIL_VERSION_MINOR}.${CIL_VERSION_PATCH}' CACHE INTERNAL "Core Imaging Library version" FORCE)
-add_subdirectory(src)
+# set the Python variables for the Conda environment
+include(${CMAKE_SOURCE_DIR}/CMake/FindAnacondaEnvironment.cmake)
+
+add_subdirectory(Core)
+add_subdirectory(Wrappers)