summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTomas Kulhanek <tomas.kulhanek@stfc.ac.uk>2019-02-21 04:09:41 -0500
committerTomas Kulhanek <tomas.kulhanek@stfc.ac.uk>2019-02-21 04:09:41 -0500
commitb9dc6d0b947a2287d6761e0b0a35525dd0fe7e7f (patch)
tree6904aeddca77ce2ada93a6b1a947489e83ad96e4 /CMakeLists.txt
parent61bfe1f57fbda958e24e227e567676fafd7f6d3e (diff)
downloadregularization-b9dc6d0b947a2287d6761e0b0a35525dd0fe7e7f.tar.gz
regularization-b9dc6d0b947a2287d6761e0b0a35525dd0fe7e7f.tar.bz2
regularization-b9dc6d0b947a2287d6761e0b0a35525dd0fe7e7f.tar.xz
regularization-b9dc6d0b947a2287d6761e0b0a35525dd0fe7e7f.zip
FIX: directory links, install instructions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5d3bbbd..043f13c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,7 +46,7 @@ set(MATLAB_DEST "${CMAKE_INSTALL_PREFIX}/matlab")
endif()
message(STATUS "Matlab wrappers will be installed in " ${MATLAB_DEST})
-set(PYTHON_DEST_DIR "" CACHE PATH "Directory of the Matlab wrappers")
+set(PYTHON_DEST_DIR "" CACHE PATH "Directory of the Python wrappers")
if (PYTHON_DEST_DIR)
set(PYTHON_DEST "${PYTHON_DEST_DIR}")
else()
@@ -55,5 +55,5 @@ endif()
message(STATUS "Python wrappers will be installed in " ${PYTHON_DEST})
-add_subdirectory(src/Core)
+#add_subdirectory(src/Core)
add_subdirectory(src)