summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEdoardo Pasca <edo.paskino@gmail.com>2017-11-10 14:03:37 +0000
committerEdoardo Pasca <edo.paskino@gmail.com>2017-11-10 14:03:37 +0000
commit4b74129efead9b8af67f92c3c67a0d9e2b18cdf4 (patch)
tree8ad51231ce6912b33264fc03de1340a0b088623d /CMakeLists.txt
parent28f5ddb4538b0d37422821b9b9cfd9a9e8ae0fb1 (diff)
downloadregularization-4b74129efead9b8af67f92c3c67a0d9e2b18cdf4.tar.gz
regularization-4b74129efead9b8af67f92c3c67a0d9e2b18cdf4.tar.bz2
regularization-4b74129efead9b8af67f92c3c67a0d9e2b18cdf4.tar.xz
regularization-4b74129efead9b8af67f92c3c67a0d9e2b18cdf4.zip
code refactoring step1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4cfad7e..4b2aca9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,4 +27,8 @@ set (CIL_VERSION_PATCH 1)
set (CIL_VERSION '${CIL_VERSION_MAJOR}.${CIL_VERSION_MINOR}.${CIL_VERSION_PATCH}' CACHE INTERNAL "Core Imaging Library version" FORCE)
-add_subdirectory(src)
+# set the Python variables for the Conda environment
+include(${CMAKE_SOURCE_DIR}/CMake/FindAnacondaEnvironment.cmake)
+
+add_subdirectory(Core)
+add_subdirectory(Wrappers)