summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2020-03-27 20:15:30 +0100
committerSuren A. Chilingaryan <csa@suren.me>2020-03-27 20:15:30 +0100
commit324411a3e033c7f05b77e3bff829b55d674438da (patch)
tree1988ded680ccdecc2dd4d4a4b6ee6923dfb3dfd6 /CMakeLists.txt
parent17727d5938b0c82483c0375b33171645533b4fa5 (diff)
downloadregularization-324411a3e033c7f05b77e3bff829b55d674438da.tar.gz
regularization-324411a3e033c7f05b77e3bff829b55d674438da.tar.bz2
regularization-324411a3e033c7f05b77e3bff829b55d674438da.tar.xz
regularization-324411a3e033c7f05b77e3bff829b55d674438da.zip
Optimized TNV routine (10x performance, 1/3 memcory consumption)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 043f13c..afbff2d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,6 +13,7 @@
# limitations under the License.
cmake_minimum_required (VERSION 3.0)
+set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake" ${CMAKE_MODULE_PATH})
project(RGL)
#https://stackoverflow.com/questions/13298504/using-cmake-with-setup-py