summaryrefslogtreecommitdiffstats
path: root/Wrappers/Python/setup.py
diff options
context:
space:
mode:
authorEdoardo Pasca <edo.paskino@gmail.com>2019-04-26 15:34:46 +0100
committerGitHub <noreply@github.com>2019-04-26 15:34:46 +0100
commitfc4d8d28da1e8148f781a494338f6fcef48ef1fe (patch)
tree535c69e488c286cf58e4f34321fb2c94b0a38ec3 /Wrappers/Python/setup.py
parentb19a37714dcf8288a55bcd41a2a78dd6f8164e7f (diff)
downloadframework-plugins-fc4d8d28da1e8148f781a494338f6fcef48ef1fe.tar.gz
framework-plugins-fc4d8d28da1e8148f781a494338f6fcef48ef1fe.tar.bz2
framework-plugins-fc4d8d28da1e8148f781a494338f6fcef48ef1fe.tar.xz
framework-plugins-fc4d8d28da1e8148f781a494338f6fcef48ef1fe.zip
Block Framework (#23)
* fix for new block framework * refactoring closes #22 * updated setup.py
Diffstat (limited to 'Wrappers/Python/setup.py')
-rw-r--r--Wrappers/Python/setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/Wrappers/Python/setup.py b/Wrappers/Python/setup.py
index f4c42e8..ad12d1c 100644
--- a/Wrappers/Python/setup.py
+++ b/Wrappers/Python/setup.py
@@ -32,7 +32,8 @@ if cil_version == '':
setup(
name="ccpi-plugins",
version=cil_version,
- packages=['ccpi' , 'ccpi.plugins'],
+ packages=['ccpi' , 'ccpi.plugins', 'ccpi.plugins.operators',
+ 'ccpi.plugins.processors'],
# Project uses reStructuredText, so ensure that the docutils get
# installed or upgraded on the target machine