summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b6fce9a..fbbc383 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,6 +11,7 @@ set(DISABLE_PCITOOL FALSE CACHE BOOL "Build only the library")
find_package(PkgConfig REQUIRED)
find_package(Threads REQUIRED)
+find_package(PythonLibs REQUIRED)
set(EXTRA_SYSTEM_LIBS -lrt)
@@ -19,6 +20,7 @@ if (NOT DISABLE_PCITOOL)
pkg_check_modules(FASTWRITER fastwriter REQUIRED)
endif (NOT DISABLE_PCITOOL)
+pkg_check_modules(XMLLIB libxml-2.0 REQUIRED)
check_include_files(stdatomic.h HAVE_STDATOMIC_H)
add_definitions("-fPIC --std=c99 -Wall -O2 -gdwarf-2 -g3 -fno-omit-frame-pointer")